Sicherheitsupdate für Joomla – sehr wichtig

Wenn Sie Joomla einsetzen, führen Sie unbedingt sofort ein Update aus. Nutzen Sie die Version 3.4.6, mit der eine Sicherheitslücke gestopft wird. Auch die von goneo als clickStart Version eingesetzte Variante ist nun die mit der Versionsnummer 3.4.6.

Alte Versionen ab 1.5 sind durch die aktuell entdeckte Sicherheitslücke ebenfalls verwundbar. Es gibt Sicherheitspatches für Versionen, die End of Life – Status (EOL) haben, also nicht mehr weiterentwicklet werden. Diese sollte man als Seitenbetreiber, der Joomla einsetzt, dringend sofort einspielen.

In einer Ankündigung der Entwickler von Joomla heißt es, durch einen Fehler bei der Filterung von Browserinformationen kann fremder Code zur Ausführung gebracht werden. Die Dringlichkeit ist auf „hoch“ eingeschätzt worden.

Dieser Beitrag wurde unter Ankündigung, Joomla, Sicherheit abgelegt und mit , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.