Glibc Sicherheitslücke Ghost kein Problem bei goneo

IMG_2121

Vielleicht lesen Sie in diversen Medien über eine bekannt gewordene Sicherheitslücke in der Bibliothek glibc, die man „Ghost“ (zu deutsch: „Geist“) genannt hat. Eine Veröffentlichung dazu finden Sie bei golem.de:
http://www.golem.de/news/glibc-ein-geist-gefaehrdet-linux-systeme-1501-111976.html

Diese Lücke ist recht gefährlich und besorgniserregend, da man mit ihr – unter besonderen Umständen – am Server Code ausführen und die Kontrolle über ein System übernehmen kann.

goneo hat alle Systeme überprüft. Es werden nur Versionen verwendet, die die beschriebene Sicherheitslücke Ghost nicht aufweisen. Wir können Sie also beruhigen. Hier bei goneo haben wir das Problem nicht.

Interessanterweise ist das Problem schon lange bekannt und auch behoben. Manchmal wurde aber für eine Weiterentwicklung von Komponenten alte Versionen verwendet, die diese Sicherheitslücke noch hatten.

Dieser Beitrag wurde unter Aus dem Support, Sicherheit abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.