Archiv der Kategorie: Aus dem Support

WordPress – Sicherheitsproblem: Update auf 4.2.1 empfohlen

Ein Sicherheitsspezialist aus Finnland hat von einer Sicherheitslücke in WordPress 4.2 berichtet. Unter Umständen kann ein Angreifer über die Kommentarfunktion Code ausführen und einen Administratorzugang öffenen. Damit ist das Blog dann in fremden Händen. Mit einem Update auf 4.2.1 ist die … Weiterlesen

Veröffentlicht unter Aus dem Support, CMS, Sicherheit, Webbasierte Open Source Software | Verschlagwortet mit , | Hinterlasse einen Kommentar

So hält man auch WordPress-Plugins aktuell

Natürlich muss man als Blogbetreiber nicht nur ständig neue Themen recherchieren, Content erstellen und sich um die Monetarisierung kümmern. Auch der technische Part braucht Aufmerksamkeit. Ein Tool, das hilft, auf Sicherheitslücken aufmerksam zu werden, ist „Plugin Vulnerabilities“.

Veröffentlicht unter Aus dem Support, best practise, CMS, Sicherheit, Webbasierte Open Source Software, Webdesign | Verschlagwortet mit , , , | Hinterlasse einen Kommentar

XSS Lücke in WordPress Super Cache

Sucuri.net berichtet im Blog über eine Sicherheitslücke im beliebten WordPress Plugin Super Cache. Damit sind Cross Site Scripting Attacken möglich. Das Problem ist mit der Version 1.4.4 behoben. Daher sollten alle Nutzer dieses Plugins sofort ein Update durchführen.

Veröffentlicht unter Aus dem Support, CMS, Sicherheit, Webbasierte Open Source Software | Verschlagwortet mit , | Hinterlasse einen Kommentar

PHP Version selbst festlegen: 5.3, 5.4, 5.5 und 5.6 stehen zu Auswahl

PHP 5.5 ist die Standardeinstellung auf unseren Servern und in unseren Webhosting-Paketen. Doch nicht alle Anwendungen kommen mit dieser Version zurecht. Bei goneo können Sie selbst jederzeit auf PHP 5.3 oder PHP 5.4 zurückschalten. Oder auch schon die nächste Version, … Weiterlesen

Veröffentlicht unter Aus dem Support, Technische Neuerungen, Technologien bei goneo | Verschlagwortet mit , , | Hinterlasse einen Kommentar

Achtung Shopbetreiber: Lücke in xt:commerce

Sicherheitsunternehmen warnen aktuell vor einem Problem im Onlineshopsystem xt:commerce. Betroffen ist die Version 4.1.00.

Veröffentlicht unter Aus dem Support, Sicherheit | Verschlagwortet mit , | Hinterlasse einen Kommentar

Freak Attack SSL/TLS-Lücke: Entwarnung für goneo Sites

  Vielleicht haben Sie von einem Sicherheitsproblem gelesen, dass die SSL-Verschlüsselung betrifft und als Freak Attack benannt wird. goneo Sites sind davon nicht betroffen, weder Kundenwebsites noch Sites unter goneo.de. Allerdings sind uns einige andere deutsche Hostnamen begegnet, die betroffen … Weiterlesen

Veröffentlicht unter Aus dem Support, Sicherheit, Technologien bei goneo | Verschlagwortet mit , | Hinterlasse einen Kommentar

goneo bei Hosttest: zu 100 Prozent erreichbar im Februar 2015

Hosttest.de überprüft alle 15 Minuten, ob die Webseite noch funktioniert. Wir freuen uns, dass Hosttest festgestellt hat, dass im Februar 2015 der getestete Server ständig erreichbar war.  

Veröffentlicht unter Allgemein, Aus dem Support | Hinterlasse einen Kommentar

Sicherheitslücke in Fancybox (WordPress Plugin)

Ein Sicherheitsunternehmen warnt vor einer Zero-Day-Lücke im WordPress Plugin Fancybox. Die Fancybox generiert eine Lightbox für WordPress. Offensichtlich ist Fancybox angreifbar. Infizierte Installationen kennzeichnen sich dadurch, dass ein iFrame namens „203koko“ geöffnet wird. Es kann Malware eingeschleust werden. Wie das … Weiterlesen

Veröffentlicht unter Aus dem Support, Sicherheit | Verschlagwortet mit , | Hinterlasse einen Kommentar

Google hilft, Websites fit für Smartphones zu machen

Vielleicht hast du ja auch bereits eine Mail von Google bekommen: Über das Webmaster Tool Konto verschickt Google derzeit Mitteilungen, die man auch als Warnung auffassen könnte. Es geht darum, dass die Website nicht mobil-fähig genug ist, nach Meinung von … Weiterlesen

Veröffentlicht unter Aus dem Support, best practise, CMS, Webdesign, Webpage Optimisation | Verschlagwortet mit , , | 1 Kommentar

Glibc Sicherheitslücke Ghost kein Problem bei goneo

Vielleicht lesen Sie in diversen Medien über eine bekannt gewordene Sicherheitslücke in der Bibliothek glibc, die man „Ghost“ (zu deutsch: „Geist“) genannt hat. Eine Veröffentlichung dazu finden Sie bei golem.de: http://www.golem.de/news/glibc-ein-geist-gefaehrdet-linux-systeme-1501-111976.html Diese Lücke ist recht gefährlich und besorgniserregend, da man … Weiterlesen

Veröffentlicht unter Aus dem Support, Sicherheit | Verschlagwortet mit , | Hinterlasse einen Kommentar